D-EDGE CRM - Email Delivery Issues – Detalles del incidente

LoungeUp Back-office está experimentando un rendimiento degradado

Email Delivery Issues

Investigando
Rendimiento degradado
Iniciado el hace alrededor de 4 horas

Afectado

Applications

Rendimiento degradado de 5:09 PM a 12:00 AM

LoungeUp Back-office

Rendimiento degradado de 5:09 PM a 12:00 AM

Actualizaciones
  • Investigando
    Investigando
    We are currently investigating this incident.