D-EDGE CRM - Cluster ES unavailable – Incident details

Cluster ES unavailable

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Applications

Degraded performance from 1:09 PM to 2:37 PM

D-EDGE CRM Back-Office

Degraded performance from 1:09 PM to 2:37 PM

Integrations

Degraded performance from 1:09 PM to 2:37 PM

D-EDGE CRM Imports from PMS

Degraded performance from 1:09 PM to 2:37 PM

D-EDGE CRM Emailing & Newsletters

Degraded performance from 1:09 PM to 2:37 PM

D-EDGE CRM Instant Messages (SMS, WhatsApp)

Degraded performance from 1:09 PM to 2:37 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Our ElasticSearch cluster is restarting, we are getting back to normal.

  • Identified
    UTC
    Identified

    Our Elasticsearch service is currently unavailable