D-EDGE CRM - High latency in CRM search operations – Incident details

High latency in CRM search operations

Resolved
Degraded performance
Started 18 days agoLasted 4 days

Affected

Applications

Degraded performance from 10:57 AM to 9:57 AM

D-EDGE CRM Back-Office

Degraded performance from 10:57 AM to 9:57 AM

Integrations

Degraded performance from 10:57 AM to 9:57 AM

D-EDGE CRM APIs

Degraded performance from 10:57 AM to 9:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experiencing unsually high delays in search operations in the CRM. We are applying some fixes ti mitigate the situation.