LoungeUp - Slow or unresponding applications – Incident details

Slow or unresponding applications

Resolved
Degraded performance
Started 19 days agoLasted about 4 hours

Affected

Applications

Degraded performance from 2:27 PM to 4:30 PM, Operational from 4:30 PM to 6:43 PM

LoungeUp Back-Office

Degraded performance from 2:27 PM to 4:30 PM, Operational from 4:30 PM to 6:43 PM

LoungeUp Dmbook

Degraded performance from 2:27 PM to 4:30 PM, Operational from 4:30 PM to 6:43 PM

LoungeUp Portal

Degraded performance from 2:27 PM to 4:30 PM, Operational from 4:30 PM to 6:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The situation is now stable, and we are monitoring our systems to ensure a complete recovery

  • Investigating
    Investigating
    We are currently investigating this incident.