LoungeUp - Email delivery issues – Incident details

Email delivery issues

Resolved
Partial outage
Started 3 days agoLasted about 5 hours

Affected

Applications
LoungeUp Portal
Integrations
LoungeUp Emailing & Newsletters
Updates
  • Resolved
    Resolved

    All emails are now correctly routed and delivered

  • Monitoring
    Monitoring

    We have found a solution with our provider and emails are now delivered again.

    There are some emails waiting in queues so please expect some delays for at least 1 hour.

  • Update
    Update

    Notifications from the guest app and messages exchanged through the message hub are now delivered (with perhaps some delays to cope with the queue).

  • Update
    Update

    We are still working with our provider towards a resolution of this issue.

    All emails will be sent afterwards.

  • Identified
    Identified

    We have difficulties to route our emails through our subcontractor and are working towards a solution with them.

  • Investigating
    Investigating
    We are currently investigating this incident.