LoungeUp - Delays in campaign scheduling – Incident details

Delays in campaign scheduling

Resolved
Degraded performance
Started 8 days agoLasted about 5 hours

Affected

Integrations
LoungeUp Emailing & Newsletters
LoungeUp Instant Messages (SMS, WhatsApp)
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the origin of the delay and are working on a fix

  • Investigating
    Investigating
    We are currently investigating this incident.