Some PMS synchronizations are late

Resolved
Degraded performance
Started about 1 month ago Lasted about 1 hour

Affected

Integrations
LoungeUp Imports
LoungeUp Emailing & Newsletters
LoungeUp Instant Messages (SMS, WhatsApp)
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The faulty data has been identified and isolated.

    The data is now imported timely and campaigns are delivered on time.

    We will update this incident as soon as we have fixed the origin of it.

  • Investigating
    Investigating
    We are currently investigating this incident.