LoungeUp - API gateway is not responding – Incident details

API gateway is not responding

Resolved
Partial outage
Started 7 months agoLasted about 2 hours

Affected

Applications

Partial outage from 11:13 AM to 1:21 PM

LoungeUp ID

Partial outage from 11:13 AM to 1:21 PM

LoungeUp Back-Office

Partial outage from 11:13 AM to 1:21 PM

LoungeUp Portal

Partial outage from 11:13 AM to 1:21 PM

Integrations

Partial outage from 11:13 AM to 1:21 PM

LoungeUp Imports

Partial outage from 11:13 AM to 1:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are reopening the incident as we have reports of malfunction

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Service is restored

  • Investigating
    Investigating

    We are currently investigating this incident.