D-EDGE CRM - Delayed guest profile indexing updates – Incident details

Delayed guest profile indexing updates

Resolved
Degraded performance
Started 3 days agoLasted about 11 hours

Affected

Applications

Degraded performance from 10:16 AM to 9:19 PM

D-EDGE CRM Back-Office

Degraded performance from 10:16 AM to 9:19 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We're currently experiencing a delay in how quickly recent guest profile changes appear in search. We've identified the cause and applied a fix. Data is catching up progressively and we expect everything to be fully up to date within a few hours.