LoungeUp - Search feature is not responding timely – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
Search feature is not responding timely
Resolved
Degraded performance
Started about 1 month ago
Lasted 16 minutes
Affected
Applications
Degraded performance from 8:39 AM to 8:54 AM
LoungeUp Back-Office
Degraded performance from 8:39 AM to 8:54 AM
Updates
Resolved
03 January 2025 at 8:54 AM
Resolved
03 January 2025 at 8:54 AM
Incident is now closed.
Investigating
03 January 2025 at 8:39 AM
Investigating
03 January 2025 at 8:39 AM
We are currently investigating this incident.