LoungeUp - Web applications and backoffice are repsonding very slowly – Incident details

Web applications and backoffice are repsonding very slowly

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Applications

Degraded performance from 1:09 PM to 1:57 PM

LoungeUp Back-Office

Degraded performance from 1:09 PM to 1:57 PM

LoungeUp Portal

Degraded performance from 1:09 PM to 1:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitoring the situation which is now back to normal

  • Identified
    Identified

    The database was experiencing bad performances

  • Investigating
    Investigating
    We are currently investigating this incident.