LoungeUp - Guest Profile API has degraded performances – Incident details

Guest Profile API has degraded performances

Resolved
Degraded performance
Started 8 months agoLasted about 3 hours

Affected

Applications

Degraded performance from 5:41 AM to 8:44 AM

LoungeUp Back-Office

Degraded performance from 5:41 AM to 8:44 AM

Integrations

Degraded performance from 5:41 AM to 8:44 AM

LoungeUp Imports

Degraded performance from 5:41 AM to 8:44 AM

LoungeUp APIs

Degraded performance from 5:41 AM to 8:44 AM

Updates
  • Resolved
    Resolved

    This API is now responding timely and correctly.

  • Monitoring
    Monitoring

    We have identified the source of the degraded performance and are correcting it

  • Identified
    Identified

    We have identified a bottleneck affecting performances and are working towards resolution

  • Investigating
    Investigating

    We are currently investigating this incident.