LoungeUp - Guest Profile unavailable – Incident details

Guest Profile unavailable

Resolved
Degraded performance
Started 9 months agoLasted 8 minutes

Affected

Applications

Degraded performance from 12:55 PM to 1:03 PM

LoungeUp Back-Office

Degraded performance from 12:55 PM to 1:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    An external provider is rolling out a security update, which causes some problems on our side.