LoungeUp - Platform globally slow – Incident details

Platform globally slow

Resolved
Degraded performance
Started 12 months agoLasted about 3 hours

Affected

Applications

Degraded performance from 3:58 PM to 7:12 PM

LoungeUp Back-Office

Degraded performance from 3:58 PM to 7:12 PM

LoungeUp Portal

Degraded performance from 3:58 PM to 7:12 PM

Integrations

Degraded performance from 3:58 PM to 7:12 PM

LoungeUp Imports

Degraded performance from 3:58 PM to 7:12 PM

LoungeUp APIs

Degraded performance from 3:58 PM to 7:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.