LoungeUp - A solution provider is experiencing problems – Incident details

A solution provider is experiencing problems

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Integrations

Degraded performance from 12:24 PM to 3:31 PM

LoungeUp Emailing & Newsletters

Degraded performance from 12:24 PM to 3:31 PM

LoungeUp Instant Messages (SMS, WhatsApp)

Degraded performance from 12:24 PM to 3:31 PM

Updates
  • Resolved
    Resolved

    Our services are now usable again

  • Monitoring
    Monitoring

    The situation is now much better and a full recovery is expected in a few minutes.

    We are monitoring the situation.

  • Identified
    Identified

    A solution provider is warning us that they are currently facing a network outage. This provider is used by LoungeUp in the process of scheduling campaigns (emails, SMS & WhatsApp). This may lead to some delays to deliver campaigns in the meantime.

    We are expecting a quick recovery on their side and we cannot do much on our side to mitigate the problem.

    We well keep you updated until complete resolution.