LoungeUp - Slow Application – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
Slow Application
Resolved
Operational
Started 11 months ago
Lasted 17 minutes
Affected
Applications
Operational from 1:56 PM to 2:13 PM
LoungeUp Back-Office
Operational from 1:56 PM to 2:13 PM
Updates
Resolved
14 February 2024 at 2:13 PM
Resolved
14 February 2024 at 2:13 PM
This incident has been resolved.
Investigating
14 February 2024 at 1:56 PM
Investigating
14 February 2024 at 1:56 PM
We are currently investigating this incident.