Guest Profile API responding slowly

Resolved
Degraded performance
Started 5 months ago Lasted about 1 hour

Affected

Integrations
LoungeUp Imports
LoungeUp APIs
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The situation is now back to normal. We are monitoring closely for the minutes to come.

  • Identified
    Identified

    We have identified the bottleneck and we are deploying a fix

  • Investigating
    Investigating

    We are currently investigating this incident.