LoungeUp - Unstable applications – Incident details

Unstable applications

Resolved
Degraded performance
Started about 2 years agoLasted about 1 hour

Affected

Applications

Degraded performance from 1:19 PM to 2:07 PM

LoungeUp Back-Office

Degraded performance from 1:19 PM to 2:07 PM

LoungeUp Portal

Degraded performance from 1:19 PM to 2:07 PM

Integrations

Degraded performance from 1:19 PM to 2:07 PM

LoungeUp Imports

Degraded performance from 1:19 PM to 2:07 PM

LoungeUp Emailing & Newsletters

Degraded performance from 1:19 PM to 2:07 PM

Updates
  • Resolved
    Resolved

    We're back to normal

  • Update
    Update

    All systems are now back to normal. We still have some delays in PMS connections.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.