LoungeUp - Guestprofile search issues – Incident details

Guestprofile search issues

Resolved
Degraded performance
Started about 1 month agoLasted about 8 hours

Affected

Applications

Partial outage from 2:34 PM to 9:45 PM, Operational from 9:45 PM to 10:25 PM

LoungeUp Back-Office

Partial outage from 2:34 PM to 9:45 PM, Operational from 9:45 PM to 10:25 PM

LoungeUp Portal

Partial outage from 2:34 PM to 9:45 PM, Operational from 9:45 PM to 10:25 PM

Integrations

Partial outage from 2:34 PM to 5:01 PM, Operational from 2:34 PM to 9:45 PM, Partial outage from 5:01 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:25 PM, Operational from 9:45 PM to 10:25 PM

LoungeUp Imports

Partial outage from 2:34 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:25 PM

LoungeUp Emailing & Newsletters

Partial outage from 2:34 PM to 9:45 PM, Degraded performance from 9:45 PM to 10:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The situation is now returning to normal. We still observe delays in the ingestion of PMS data and are working towards a full resolution.

  • Update
    Update

    We are applying a fix and are confident on the resolution, while we cannot announce the full recovery time for the moment

  • Identified
    Identified

    We have found the issue and are working on it.