LoungeUp - Guest data not properly indexed – Incident details

Guest data not properly indexed

Resolved
Partial outage
Started 2 months agoLasted about 3 hours

Affected

Integrations

Partial outage from 8:00 AM to 10:21 AM, Degraded performance from 10:21 AM to 10:56 AM

LoungeUp Emailing & Newsletters

Partial outage from 8:00 AM to 10:21 AM, Degraded performance from 10:21 AM to 10:56 AM

LoungeUp Instant Messages (SMS, WhatsApp)

Partial outage from 8:00 AM to 10:21 AM, Degraded performance from 10:21 AM to 10:56 AM

Updates
  • Resolved
    Resolved

    All data are now correctly indexed

  • Monitoring
    Monitoring

    The fix deployed is working properly and all data to be indexed are handled with success.

    We are monitoring the situation towards full resolution.

  • Update
    Update

    The fix we have deployed is working properly but we have a lot of data waiting to be indexed, so we are pushing another fix to increase speed.

  • Identified
    Identified

    We have identified the problem and are currently preparing and deploying a fix

  • Investigating
    Investigating

    Some guest data are not properly indexed in our search system which has impact on most guest related features like sending campaigns.

    We are currently investigating this incident.