Scheduled for 25 August 2024 at 10:00 PM – 10:01 PM
Affects
Applications
Under maintenance from 10:00 PM to 10:01 PM
LoungeUp Back-Office
Under maintenance from 10:00 PM to 10:01 PM
Completed
25 August 2024 at 10:01 PMCompleted
25 August 2024 at 10:01 PMMaintenance has completed successfully
In progress
25 August 2024 at 10:00 PMIn progress
25 August 2024 at 10:00 PMMaintenance is now in progress
Planned
25 August 2024 at 10:00 PMPlanned
25 August 2024 at 10:00 PMWe are planning to upgrade a component of our infrastructure.
This upgrade is necessary to improve system performance and reliability.
During this time, there will be a brief interruption of the application lasting around 1 minute.
We anticipate minimal impact, and most users should not notice any disruption.