D-EDGE CRM - Emails not delivered – Incident details

Emails not delivered

Resolved
Degraded performance
Started 1 day agoLasted 1 day

Affected

Applications

Operational from 11:00 PM to 11:26 AM

D-EDGE CRM ID

Operational from 11:00 PM to 11:26 AM

D-EDGE CRM Back-Office

Operational from 11:00 PM to 11:26 AM

D-EDGE Dmbook

Operational from 11:00 PM to 11:26 AM

D-EDGE CRM Guest App

Operational from 11:00 PM to 11:26 AM

Integrations

Major outage from 11:00 PM to 3:09 AM, Operational from 11:00 PM to 8:32 AM, Major outage from 3:09 AM to 12:03 PM, Partial outage from 12:03 PM to 8:32 AM, Degraded performance from 8:32 AM to 11:26 AM, Operational from 8:32 AM to 11:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The incident is resolved and we are now able to recover fully and deliver newsletters (all other emails, sms and whatsapp were delivered). We are still observing delays in the newsletters delivery but they should resolve in the next hours.

  • Update
    Update

    Guest app emails are now also delivered (messages / forms / orders / ...)

  • Monitoring
    Monitoring

    Stay emails are now being delivered (with some delay) from a falback route.

    If you had configured a custom domain name, it won't be used while we recover fully from the situation.

    Newsletters are not sent yet.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified the problem which is related to our Email Service Provider and we are working with them to resolve the issue timely.
    SMS & WhatsApp are not affected.

  • Investigating
    Investigating
    We are currently investigating this incident.