D-EDGE CRM - D-EDGE CRM ID not responding – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
D-EDGE CRM ID not responding
Resolved
Major outage
Started 5 days ago
Lasted 2 minutes
Affected
Applications
Major outage from 3:10 PM to 3:12 PM
LoungeUp ID
Major outage from 3:10 PM to 3:12 PM
Updates
Resolved
01 July 2025 at 3:12 PM
Resolved
01 July 2025 at 3:12 PM
This incident has been resolved.
Investigating
01 July 2025 at 3:10 PM
Investigating
01 July 2025 at 3:10 PM
We are currently investigating this incident.