LoungeUp - Delays in automated campaigns sending – Incident details

Delays in automated campaigns sending

Resolved
Degraded performance
Started 21 days agoLasted about 5 hours

Affected

Integrations

Degraded performance from 5:30 AM to 10:00 AM

LoungeUp Emailing & Newsletters

Degraded performance from 5:30 AM to 10:00 AM

LoungeUp Instant Messages (SMS, WhatsApp)

Degraded performance from 5:30 AM to 10:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix has been deployed and we are catching up the delay

  • Identified
    Identified

    We have identified the faulty component and are working towards a resolution.

  • Investigating
    Investigating
    We are currently investigating this incident.