LoungeUp - Delays in campaigns delivery – Incident details

Delays in campaigns delivery

Resolved
Degraded performance
Started 18 days agoLasted about 3 hours

Affected

Integrations

Degraded performance from 1:36 PM to 4:29 PM

LoungeUp Emailing & Newsletters

Degraded performance from 1:36 PM to 4:29 PM

LoungeUp Instant Messages (SMS, WhatsApp)

Degraded performance from 1:36 PM to 4:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the component causing the latency. We are logging some data to understand how we can quickly solve this issue.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Campaigns triggered by PMS update (like checkin or booking events) are sent without delays.