LoungeUp - Delays in PMS connections – Incident details

Delays in PMS connections

Resolved
Operational
Started 27 days agoLasted about 2 hours

Affected

Applications

Operational from 4:00 PM to 5:43 PM

LoungeUp ID

Operational from 4:00 PM to 5:43 PM

LoungeUp Back-Office

Operational from 4:00 PM to 5:43 PM

LoungeUp Dmbook

Operational from 4:00 PM to 5:43 PM

LoungeUp Portal

Operational from 4:00 PM to 5:43 PM

Integrations

Operational from 4:00 PM to 5:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have fixed the bottleneck and have expedited all urgent imports. All imports should be ok very soon now.

  • Investigating
    Investigating
    We are currently investigating this incident.