LoungeUp - Missing guests & bookings in searches – Incident details

Missing guests & bookings in searches

Resolved
Partial outage
Started 18 days agoLasted about 2 hours

Affected

Applications

Partial outage from 6:42 AM to 7:59 AM, Operational from 7:59 AM to 8:40 AM

LoungeUp Back-Office

Partial outage from 6:42 AM to 7:59 AM, Operational from 7:59 AM to 8:40 AM

Integrations

Partial outage from 6:42 AM to 7:59 AM, Degraded performance from 7:59 AM to 8:40 AM

LoungeUp Emailing & Newsletters

Partial outage from 6:42 AM to 7:59 AM, Degraded performance from 7:59 AM to 8:40 AM

LoungeUp Instant Messages (SMS, WhatsApp)

Partial outage from 6:42 AM to 7:59 AM, Degraded performance from 7:59 AM to 8:40 AM

Updates
  • Resolved
    Resolved

    The incident is now closed

  • Monitoring
    Monitoring

    Missing guests in searches are now visible. Campaigns to be sent to these guests are going to be scheduled in a few minutes.

  • Identified
    Identified

    We have identified the source of the missing indexed documents and are working towards a quick resolution.

  • Investigating
    Investigating

    Some bookings and guest data are missing in all search-based screens (including arrival lists).
    We are currently investigating this incident.