LoungeUp - Some users cannot log in – Incident details

Some users cannot log in

Resolved
Partial outage
Started about 2 months agoLasted 41 minutes

Affected

Applications

Partial outage from 1:25 PM to 1:31 PM, Operational from 1:31 PM to 2:06 PM

LoungeUp ID

Partial outage from 1:25 PM to 1:31 PM, Operational from 1:31 PM to 2:06 PM

Updates
  • Resolved
    Resolved

    We found the source of the issue and fixed it!

  • Identified
    Identified

    We have been able to restore login for all users. We are investigating the cause of the disruption.

  • Investigating
    Investigating
    We are currently investigating this incident.