LoungeUp - Dmbook Pro out of service – Incident details

Dmbook Pro out of service

Resolved
Major outage
Started 7 months agoLasted about 1 hour

Affected

Applications

Major outage from 1:57 PM to 2:46 PM

LoungeUp Dmbook

Major outage from 1:57 PM to 2:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.