LoungeUp - General outage – Incident details

General outage

Resolved
Major outage
Started about 1 year agoLasted 8 minutes

Affected

Applications

Major outage from 7:48 AM to 7:56 AM

LoungeUp ID

Major outage from 7:48 AM to 7:56 AM

LoungeUp Back-Office

Major outage from 7:48 AM to 7:56 AM

LoungeUp Dmbook

Major outage from 7:48 AM to 7:56 AM

LoungeUp Portal

Major outage from 7:48 AM to 7:56 AM

Integrations

Major outage from 7:48 AM to 7:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have restored access to all apps and are monitoring the situation

  • Investigating
    Investigating

    We are currently investigating this outage which affects most of the platform