LoungeUp - Message Hub is not displaying any conversation – Incident details

Message Hub is not displaying any conversation

Resolved
Partial outage
Started 10 months agoLasted 36 minutes

Affected

Applications

Partial outage from 1:30 PM to 2:05 PM

LoungeUp Back-Office

Partial outage from 1:30 PM to 2:05 PM

Updates
  • Resolved
    Resolved

    The problem is now fully resolved.

  • Monitoring
    Monitoring

    We have located the problem and deploying a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.