LoungeUp - The platform is slow – Incident details

The platform is slow

Resolved
Degraded performance
Started 12 months agoLasted about 7 hours

Affected

Applications

Degraded performance from 10:18 AM to 5:38 PM

LoungeUp Back-Office

Degraded performance from 10:18 AM to 5:38 PM

Integrations

Degraded performance from 10:18 AM to 5:38 PM

LoungeUp Imports

Degraded performance from 10:18 AM to 5:38 PM

LoungeUp APIs

Degraded performance from 10:18 AM to 5:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.