LoungeUp - Guest Profile service is unstable – Incident details

Guest Profile service is unstable

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Applications

Degraded performance from 9:31 AM to 10:28 AM

LoungeUp Back-Office

Degraded performance from 9:31 AM to 10:28 AM

Integrations

Degraded performance from 9:31 AM to 10:28 AM

LoungeUp Imports

Degraded performance from 9:31 AM to 10:28 AM

LoungeUp Emailing & Newsletters

Degraded performance from 9:31 AM to 10:28 AM

LoungeUp Instant Messages (SMS, WhatsApp)

Degraded performance from 9:31 AM to 10:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have applied a fix and are monitoring the situation

  • Identified
    Identified

    We have identified the problem and are working on a fix

  • Investigating
    Investigating

    We are currently investigating this incident.