LoungeUp - Guest Profile unavailable – Incident details

Guest Profile unavailable

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

Applications

Partial outage from 4:00 AM to 6:23 AM

LoungeUp Back-Office

Partial outage from 4:00 AM to 6:23 AM

LoungeUp Portal

Partial outage from 4:00 AM to 6:23 AM

Integrations

Partial outage from 4:00 AM to 6:23 AM

LoungeUp Imports

Partial outage from 4:00 AM to 6:23 AM

LoungeUp Emailing & Newsletters

Partial outage from 4:00 AM to 6:23 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.