LoungeUp - Campaigns are currently delivered with delay – Incident details

Campaigns are currently delivered with delay

Resolved
Partial outage
Started about 1 year agoLasted about 3 hours

Affected

Integrations

Partial outage from 11:00 AM to 2:04 PM

LoungeUp Emailing & Newsletters

Partial outage from 11:00 AM to 2:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We're recovering and campaigns are currently delivered on time

  • Identified
    Identified

    We are continuing to work on a fix for this incident.