LoungeUp - Delays in PMS sync – Incident details

Delays in PMS sync

Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours

Affected

Integrations

Degraded performance from 12:00 PM to 3:38 PM

LoungeUp Imports

Degraded performance from 12:00 PM to 3:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are now back to regular sync times and we are monitoring the situation for some more minutes

  • Identified
    Identified

    We are now correctly processing the queue and delays are decreasing.

  • Investigating
    Investigating

    We are currently investigating this incident.