LoungeUp - Guest Profile not responding – Incident details

Guest Profile not responding

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Applications

Partial outage from 2:55 PM to 3:40 PM

LoungeUp Back-Office

Partial outage from 2:55 PM to 3:40 PM

Integrations

Partial outage from 2:55 PM to 3:40 PM

LoungeUp Imports

Partial outage from 2:55 PM to 3:40 PM

LoungeUp Emailing & Newsletters

Partial outage from 2:55 PM to 3:40 PM

LoungeUp APIs

Partial outage from 2:55 PM to 3:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently investigating this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.