LoungeUp - Some PMS imports are delayed – Incident details

Some PMS imports are delayed

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Integrations

Degraded performance from 2:12 PM to 5:35 PM

LoungeUp Imports

Degraded performance from 2:12 PM to 5:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.