LoungeUp - PMS imports are late – Incident details

PMS imports are late

Resolved
Degraded performance
Started about 2 years agoLasted about 2 hours

Affected

Integrations

Degraded performance from 10:00 AM to 12:00 PM

LoungeUp Imports

Degraded performance from 10:00 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    We are back on tracks. The backlog has been cleared.

  • Monitoring
    Monitoring

    The fix is in place. PMS imports are now being treated and we are monitoring the situation.

  • Identified
    Identified

    The fix is in place. PMS imports are now being treated and we are monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating this incident.