LoungeUp - PMS Import Errors – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
PMS Import Errors
Resolved
Degraded performance
Started over 2 years ago
Lasted less than a minute
Affected
Integrations
Operational from 10:30 AM to 10:30 AM
LoungeUp Imports
Operational from 10:30 AM to 10:30 AM
Updates
Resolved
03 January 2023 at 10:30 AM
Resolved
03 January 2023 at 10:30 AM
We are currently investigating this incident.
Investigating
03 January 2023 at 9:30 AM
Investigating
03 January 2023 at 9:30 AM
We are currently investigating this incident.